Advanced Spatial Analysis


This website is preserved as an Archive for the NIH-funded GISPopSci / Advanced Spatial Analysis Training Programs (2005–2013). Current resources in support of
Spatially Integrated Social Science
are now available at the following:

spatial-logo
www.spatial.ucsb.edu
gispopsci-logo
www.gispopsci.org
teachspatial-logo
www.teachspatial.org

UCSB 2011 July 10–July 15, 2011: Santa Barbara, CA


Multilevel Modeling


Software Information and Laptop Requirement
New   MLwiN software is currently being tested on Windows 7.

Workshop attendees are expected to bring a laptop computer that meets the following minimum requirements: Windows XP, 1GB RAM, 1.6 GHz Processor, 1GB free disk space.

In preparing your laptop for use in the workshop, please be certain that your Windows Operating System is updated via Windows Update. If you have an Anti-Virus software installed (e.g., Symantec Norton Antivirus) and if it has expired, please update the software with a new subscription. Then perform an update on Windows.

Failure to comply with these requests will either delay your ability to use the workshop wireless network or completely negate the possibility of connecting to the network.